DesignBuilder Modeling is Extremely Slow

Help on setting up the building geometry, including importing from BIM

Moderator: DesignBuilder Support

yauhya
Posts: 1

DesignBuilder Modeling is Extremely Slow

Postby yauhya » Wed Dec 02, 2015 10:32 am

I just started working with DesignBuilder. I have a i7 CPU & 8gb RAM.

When i navigate between taps such as Location and Layout, its like the mouse is flickering and it takes time.

Also, when i want to build a Wall, it takes a lot of time and when i want to navigate in the 3D interface, the system keeps hanging for 5 seconds for any moment, pan, navigation. In sum, it doesn't work smooth and keeps hanging.

Can anybody tell me why is this happening ? and if there is any solution to this problem.
Luis Sousa
Posts: 337
Location: Stroud

Postby Luis Sousa » Wed Dec 09, 2015 2:51 pm

Hello,

For some unknown reason the integrated graphics card Intel 4000 series can run slowly with the text control used in DesignBuilder for info panel help. Switching off the Learning mode option (program options first tab) minimises the commands lag.

If your machine has a dedicated graphics card then you might need to force DesignBuilder to always run with the best performance card.

Another possible change to try will be to set the graphic card settings to prioritise performance instead of appearance.

If the software slow response still occurs then you may need to check and update your graphic card driver.

Best regards,
LFS

Return to “Geometric Modelling”

Who is online

Users browsing this forum: No registered users and 5 guests